ПК Земельный надзор

1. Назначение программы «Земельный надзор»

Наименование программы
Описание применения
Технологические возможности

1.1. Наименование программы

Наименование: Программный комплекс «Земельный надзор».
Сокращённое наименование — ПК / Система.

1.2. Описание применения

Программный комплекс «Земельный надзор» разработан во исполнении Положения о государственном земельном надзоре (ПП РФ от 2 января 2015 г. № 1) и обеспечивает заполнение в установленном формате электронной формы «Сведения о земельном участке, принадлежащем организации или физическому лицу на праве собственности...» (Прил. № 2 к приказу ФНС России от 20.12.2019 № ММВ-7-21/646@).

1.3. Технологические возможности

ПК предоставляет пользователю удобный интерфейс для заполнения электронной формы отдельно в отношении каждого земельного участка с внесением в документ сведений о:

  • кадастровом номере земельного участка, в отношении которого представляются сведения;
  • Предписании: о номере и дате его составления, прочие его реквизиты;
  • дате отмены Предписания;
  • дате совершения нарушения требований земельного законодательства в отношении указанного в Предписании земельного участка, связанного с его неиспользованием для сельскохозяйственного производства, а в случае отсутствия информации о таком дне — о дате обнаружения указанного нарушения;
  • дате установления факта устранения нарушения требований земельного законодательства, связанного с неиспользованием земельного участка для сельскохозяйственного производства, в отношении которого составлено Предписание.

Кроме того, Система обеспечивает формирование файла обмена в соответствии с утверждённым форматом, а также контроль каждого XML-файла на соответствие утверждённой XSD-схеме.

Помимо того, обеспечена визуализация подготовленного XML-файла в удобочитаемом виде обычного документа на экране монитора компьютера; а также печать, хранение и копирование подготовленных файлов обмена.


Условия выполнения ПК 'Земельный надзор'

2. Условия выполнения программы

2.1. Требования к оборудованию и программной платформе

Операционная система — только OS Windows, версии 7 и выше.

При наличии выхода в сеть Интернет желательно использовать браузер Internet Explorer версии не ниже IE8, или Chrome-подобные браузеры.

Минимальной конфигурации для установки Программы удовлетворяют все выпускаемые настольные компьютеры (десктопы) и ноутбуки; экран (монитор) выбирается с разрешением не ниже 1200×800 пикселей.

Для доступа пользователя к управлению всеми функциональными возможностями Системы он должен обладать правами администратора OS; наименование программы должно быть помещено в список доверительных приложений операционной системы.

2.2. Требования к уровню подготовки пользователя

Кроме знаний в предметной области, пользователь должен иметь практику работы с приложениями OS Windows.

Желательно обладание навыками:

  • использования меню Пуск для вызова программ;
  • приёмов работы с окнами;
  • работы с меню;
  • использования управляющих элементов диалогов и действий при стандартных диалогах настройки операционной системы с помощью Панели управления.

Также желательно наличие знаний и понимание устройства иерархии файлов и папок, а также наличие опыта работы с внешними носителями информации.

Перед началом работы пользователь должен изучить настоящее Руководство.

2.3. Подготовка к работе

Подготовка к работе сводится к заполнению после установки программы реквизитов организации (см. далее: закладка «Реквизиты»).


Глоссарий

3. Глоссарий

В Руководстве используются термины, сокращения и пиктограммы:

Термин, сокращение, пиктограмма | Значение, пояснение
Атрибут | Отличительная принадлежность, присваиваемое значение, параметр
Актуализация данных | Добавление, редактирование, копирование или удаление данных
БД | База данных
Классификатор | В общем случае, инструмент размещения, распределения, разделения на разряды и порядки чего-либо
Клик Левый клик Двойной левый клик | Клик — однократный щелчок по кнопке «мыши» Левый клик — щелчок по левой кнопке «мыши» Двойной левый клик — два быстрых щелчка по левой кнопке «мыши»
Модуль / программный модуль | Неотъемлемая часть программы, которая содержит тексты процедур и является пунктом меню ПО
OS | Операционная система, то есть комплекс управляющих и обрабатывающих программ, которые, с одной стороны, выступают как интерфейс между устройствами вычислительной системы и прикладными программами, а с другой стороны — предназначены для управления устройствами, управления вычислительными процессами, эффективного распределения вычислительных ресурсов между вычислительными процессами и организации надёжных вычислений. Например, OS Windows XP, OS Windows 7 (W7) или W10.
ПК | Программный комплекс
ПО | Программное обеспечение
Разработчик | Разработчик программного продукта
Системный объект | Состоящий из элементов БД объект, предназначенный для отображения на экране информации, хранимой в Системе (списки, документы, сведения и т. д.)
Управляющий элемент | — это кнопки, закладки, комбобоксы и т. п. элементы управления значений в поля данных БД
Форма | Форма — это системный объект в виде окна, содержащий различные элементы данных для просмотра и/или заполнения (реквизиты, списки...)
Информация | Пиктограмма — «Примечание»
Внимание | Пиктограмма — «Обратить внимание!»


Порядок установки ПО Земельный надзор

4. Порядок установки Системы

ПК поставляется в электронном виде.

Для установки ПК требуется запустить на исполнение файл setup.exe.

Если в OS включена опция контроля установки нового ПО, Операционная система сделает запрос (рис. 4-1) — нажать кнопку Да.

ПО Земельный надзор. Контроль учётных записей.- Руководство пользователя от Службы налогоплательщика
Рис. 1

Всякий раз для перехода к следующему этапу инсталляции ПО необходимо нажимать кнопку Далее > (см., например, рис. 2):

ПО Земельный надзор. Этап установки программы. Руководство пользователя от Службы налогоплательщика
Рис. 2

Установка ПО предполагает принятие пользователем Лицензионного соглашения (отмечается переключателем [image] — рис.3); иначе инсталляция будет прекращена.

ПО Земельный надзор. Лицензионное соглашение. Руководство пользователя от Службы налогоплательщика
Рис. 3

На следующем шаге по умолчанию будет предложено выбрать место расположения управляющих файлов программы. Директорию установки ПО можно изменить, воспользовавшись кнопкой Выбор.

По умолчанию предлагается разместить ПО на диске «/c:» в папке с именем «Land» — рис. 4.

Для назначения инсталляционной программе задания на запуск Системы сразу после завершения установки требуется проставить галку в соответствующем поле.

ПО Земельный надзор. Определение места расположения программы. Руководство пользователя от Службы налогоплательщика
Рис. 4

Далее программа-установщик переходит к распаковке управляющих файлов и их размещению в указанной папке (рис. 5).

Пользователь может контролировать этот процесс, в любой момент прервав его.

ПО Земельный надзор. Распаковке файлов и их размещению в указанной папке. Руководство пользователя от Службы налогоплательщика
Рис. 5

На этом процесс установки ПК завершается.


Запуск программы, интерфейс, заполнение реквизитов и завершение работы

4.2. Запуск программы, заполнение реквизитов организации и завершение работы

Запуск программы
Интерфейс рабочего стола и заполнение реквизитов организации
Завершение работы

4.2.1. Запуск программы

ПО Земельный надзор. Иконка запуска программы. Руководство пользователя от Службы налогоплательщика, рис. 4-6

Запуск программы на исполнение производится кликом иконки на рабочем столе OS (рис. 1), или запуском файла Land.exe в командной строке.
рис. 1

4.2.2. Интерфейс рабочего стола и заполнение реквизитов организации

Интерфейс рабочего стола программы содержит одну форму, которая разделена на три закладки:

  1. Реквизиты
  2. Предписания и документы (см. далее >>)
  3. Выход из программы

В интерфейсе формы на закладке «Реквизиты» (рис. 2) заполняются значениями все поля данных:

ПК Земельный надзор. Заполнение реквизитов организации. Руководство пользователя от Службы налогоплательщика, рис. 4-7
Рис. 2
Информация Один экземпляр ПК не подразумевает формирование документов от лица нескольких отправителей информации

4.2.3. Завершение работы

Для завершения работы в Система кроме стандартной кнопки OS можно кликнуть по закладке Выход из программы.


Оформление предписаний и документов в программе ПК «Земельный надзор»

5. Оформление предписаний и документов

Формирование записей в секции «Список предписаний земельного надзора»
Формирование файлов информационного обмена. Создание, просмотр и печать документа

Вся предметная информация содержится, в основном, на закладке «Предписания и документы». Ввод значений в поля формы Системы производится вручную.

ПК Земельный надзор. Интерфейс. Руководство пользователя от Службы налогоплательщика, рис. 5-1
Рис. 1

Закладка содержит две секции:

  1. Список предписаний земельного надзора
  2. Список документов информационного обмена

с созданием списков предписаний и файлов обмена, формируемых тремя Федеральными службами — госрегистрации, кадастра и картографии; по надзору в сфере природопользования, а также Службой по ветеринарному и фитосанитарному надзору и их территориальными органами.

Справа от каждой секции расположены кнопки управления содержимым полей в них.

Завершением действий пользователя ПК является создание файла об итогах земельного надзора, составленного по типовым форме и формату документа «Сведения о земельном участке, принадлежащем организации или физическому лицу на праве собственности...», описанных в Приложениях №№ 1 и 3 к Приказу ФНС России от 20.12.2019 № ММВ-7-21/646@.

Документ можно как распечатать, так и представить в управление ФНС России по месту нахождения уполномоченного органа посредством размещения Сведений на FTP-сервере (основной способ).

5.1. Формирование записей в секции «Список предписаний земельного надзора»

Секция «Список предписаний...» снабжена типовыми кнопками управления редактированием строчных записей — Удалить, Изменить и Добавить, — а также кнопкой создания (/перевода) типа Предписания в статус «Корректировочный».

Создание новой записи в секции «Список предписаний земельного надзора» производится кликом кнопки Добавить.

Информация Создание очередного предписания с ранее уже использованным кадастровым номером ПК блокируется

Пример заполнения первичного Предписания представлен на рис. 2.

ПК Земельный надзор. Заполнение первичного предписания. Руководство пользователя от Службы налогоплательщика, рис. 5-2
Рис. 2

5.2. Формирование файлов информационного обмена. Создание, просмотр и печать документа

Системой формируются .xml-файлы передачи сведений о земельном участке, принадлежащем организации или физлицу на праве собственности, праве постоянного (/бессрочного) пользования или праве пожизненного наследуемого владения, отнесённом к землям с/х назначения или к землям в составе зон с/х использования в населённых пунктах (за исключением: см. абз. 4 и 5 п/п 1 п.1 ст. 394 НК РФ), в связи с неиспользованием которого для с/х производства органом, осуществляющим государственный земельный надзор, выдано предписание об устранении выявленного нарушения требований земельного законодательства, об установлении этим органом факта устранения указанного нарушения либо об отмене указанного предписания (далее — файл обмена).

Уникальному .xml-файлу присваивается имя следующего вида:

R_T_P_O_GGGGMMDD_N,

где:
R_T — префикс, принимающий значение VO_GZN;
P — идентификатор получателя информации, для налоговых органов представляется в виде четырёхразрядного кода налогового органа;
O — идентификатор отправителя информации, для органов, осуществляющих государственный земельный надзор, представляется в виде девятнадцатиразрядного кода (идентификационный номер налогоплательщика (ИНН) и код причины постановки на учёт (КПП) органа);
GGGG — год формирования передаваемого файла, MM — месяц, DD — день;
N — идентификационный номер файла.

Имя .xsd-файла, содержащего XML схему файла обмена, имеет следующий вид:

VO_GZN_2_240_07_04_01_xx,

где xx — номер версии схемы.

XML-схема файла обмена приводится отдельным файлом.

*

Создание файла обмена

Создание файла обмена начинается с отметки флагового поля в секции «Список предписаний земельного надзора»: требуется проставить галку на нужной строке/строках, либо снять галки с «лишних» строк.
Снятие/проставление галок производится либо двойным левым кликом, либо нажатием клавиши Пробел.

Пример — см. рис. 3:

ПК Земельный надзор. Отметка предписания для формирования файла обмена. Руководство пользователя от Службы налогоплательщика, рис. 5-3
Рис. 3

Формирование файла обмена по строке с отмеченным Предписанием производится кликом кнопки Новый документ.

Внимание При этом флаговое поле на выбранной строке секции «Список предписаний земельного надзора» исчезнет

После появления в «Списке документов...» новой строки все кнопки секции становятся активными, а строка заполняется значениями в трёх первых полях:

ПК Земельный надзор. Формирования проекта файла обмена. Руководство пользователя от Службы налогоплательщика, рис. 5-4
Рис. 4

Для создания файла обмена следует кликнуть кнопку Создать XML файл. После чего Система по умолчанию предложит папку хранения файлов с именем «Land», то есть папку установки ПК «Земельный надзор». При этом можно самостоятельно организовать иную папку для хранения файлов обмена.

ПК Земельный надзор. Выбор папки хранения файла обмена. Руководство пользователя от Службы налогоплательщика, рис. 5-5
Рис. 5

После клика OK Система даст оповещение об успешном завершении процесса создания файла обмена.

Далее во всплывающем окошке будет задан вопрос: «Считать ли файл переданным в ФНС?»< br /> Если ответить (кликнуть кнопку) «Нет» — в секции «Список документов информационного обмена» ничего не изменится. Иначе будут заполнены поля «Выгрузка» и «Имя файла»:

ПК Земельный надзор. Строка секции хранения файлов обмена файла обмена. Руководство пользователя от Службы налогоплательщика, рис. 5-6
Рис. 6
Внимание Удаление соответствующего Предписания в секции «Список предписаний земельного надзора» для уже выгруженных файлов обмена блокируется.
Удаление документа в секции «Список документов информационного обмена» приводит и к удалению Предписания в секции «Список предписаний земельного надзора»

Просмотр и печать протокола (т. е. файла обмена) производятся кликом одноименной кнопки.

При отправке файла обмена производится выбор соответствующего файла (файлов), которые были ранее сохранены,

, по умолчанию в папке c:/Land.

Пример содержательной части сформированного Системой документа представлен на рис. 7.

ПК Земельный надзор. Фрагмент печатной формы файла обмена. Руководство пользователя от Службы налогоплательщика, рис. 5-7
Рис. 7


Контроль файлов и помощь

6. Контроль файлов и помощь

В ПК «Земельный надзор» производится автоматический контроль соответствия файлов обмена установленному формату.

Наряду с Руководством в .pdf-формате, которое предоставляется пользователю, в ПК встроен help, который вызывается из любого места программы кнопкой F1.

Информация По мере выпуска новых версий ПК «Земельный надзор» производится и изменения в Руководстве пользователя, актуальная версия которого доступна на сайте Разработчика http://nalogypro. ru/
На том же сайте пользователи ПО оповещаются о выходе новой версии ПК «Земельный надзор», в состав которой включается актуальная версия help.

Поле навигации встроенного сервиса «help» (Справка) имеет иерархическую структуру и содержание, которые соответствует Руководству пользователя ПК «Земельный надзор».

Пример вида встроенной справки:

ПК Земельный надзор. Встроенная справка. Руководство пользователя от Службы налогоплательщика, рис. 6-1
Рис. 1